FAQ

How to use Layers?
It is possible to create a diagram that contains different layers of elements.  Each layer and its elements will display together (unless you specify othe...
Mon, 16 Oct, 2017 at 11:11 AM
How to use the Help Menu
Selecting the Help menu from the menu bar presents us with a number of options.     Help Search Function The first option is the search ...
Mon, 16 Oct, 2017 at 11:18 AM
How to use Online Support
Shown below is the draw.io Online Support page.  This page can be accessed via the following link: draw.io Online Support It can also be accessed by Selec...
Mon, 16 Oct, 2017 at 11:20 AM
Where has the csv import moved to
The .csv import has moved from File->Import From to Arrange->Insert
Wed, 13 Jun, 2018 at 11:33 AM
What location hash properties are supported?
The location hash property, ie. the part after the # sign in the address bar, is used to reference specific files. It consists of a leading character for th...
Mon, 18 Feb, 2019 at 2:47 PM
How to enable third-party cookies in the browser
Cookies are pieces of data stored by web browsers that websites and applications can use to remember a web browser from one request to the next. They can be...
Wed, 15 Aug, 2018 at 1:21 PM
What does Synchronize do?
Click Synchronize to manually merge external changes into the current file. This is useful on the desktop and with GitHub files to manually merge remote cha...
Sat, 9 Mar, 2019 at 10:07 AM
How to add a template to an additional page in the existing diagram?
When you create a new page in the existing diagram, you can insert a template by clicking Arrange, Insert, Template... (or the + icon in the toolbar and Tem...
Sun, 13 Jan, 2019 at 9:44 AM